Lab Host Issues in SEA and ASH DatacentersOperational

Components

Core Services/Products, Datacenters

Locations

Skillable Studio, US East Datacenter, US West Datacenter



April 9, 2025 9:57PM UTC
[Resolved] The issue affecting Lab hosts has been resolved, and operations have returned to normal. Lab host response times are now within expected ranges, and no client impact has been reported. To ensure stability, monitoring will continue for 48 hours. Skillable remains committed to continuous improvement and will review this incident to identify opportunities for enhancing service reliability.

April 9, 2025 3:28PM UTC
[Monitoring] Status remains operational, with systems staying healthy throughout the evening. Skillable engineers continue to investigate and monitor.

April 8, 2025 10:05PM UTC
[Monitoring] Lab launches and responsiveness have returned to normal expected ranges, and no additional impact has been noted. Skillable engineers will continue to investigate the root cause. All teams will continue to monitor affected infrastructure.

April 8, 2025 9:07PM UTC
[Investigating] Skillable Engineers are actively investigating reports of prolonged launch times. While lab launches are consistently improving, some users may still encounter extended launch durations. We will provide further updates as more information becomes available

April 8, 2025 8:12PM UTC
[Investigating] Skillable engineers are continuing to investigate the issue.

April 8, 2025 7:08PM UTC
[Investigating] Customers may currently experience timeouts, extended lab launch times, and general slowness in Skillable Studio and Labs, with the Seattle and Ashburn datacenters identified as affected. Our team is actively investigating. We are working diligently to resolve these issues and appreciate your patience during this time.

Back to current status